Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Foren-Smilies KLICK HIER

Sie können sich hier anmelden
Dieses Thema hat 36 Antworten
und wurde 1.370 mal aufgerufen
 Das Smalltalk-Board
Seiten 1 | 2 | 3
Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

02.09.2004 23:08
Warping Antworten

Da ich ja scheinbar der Warping-König der FunLiga bin, wollte ich zu diesem Thema mal einen Thread aufmachen.
Ich hab jetzt die verschiedensten Sachen ausprobiert und kann mir keinen Reim darauf machen:

- Beim Rennen in Kyalami mit Firewall hatte ich massive Probleme mit warping und wurde vom Server als Did not start registriert.

- Beim Rennen in Daytona ohne Firewall hatte ich leichte Probleme mit warping, wurde allerdings vom Server gewertet.

- Beim freien Training in Monza ohne Firewall wieder massive Probleme und Did not start

- Beim Rennen in Monza ohne Firewall keinerlei Probleme

- Beim Testrennen Wegberg mit Firewall keinerlei Probleme

Ich habe hier ein Heimnetzwerk aus 2 PC's, die sich die Internetverbindung teilen (DSL 2000). Bei jedem der Rennen war der 2. PC an. Bei den Rennen Daytona, Monza und Wegberg war meine Freundin damit im Internet, bei den Rennen Kyalami und freies Training Monza war der Rechner nicht im Internet. Scheint also damit auch nicht zusammen zu hängen.
Das Programm EndItAll 2.0 habe ich auch versucht, aber damit schalte ich scheibar etwas zuviel ab, so dass ich garnicht mehr joinen kann.

Zu meinem Rechner:
AMD Athlon XP 3200+, 1GB Ram, Geforce 5600 FX, Windows XP Prof., Fritz Card DSL, Ping zu Heise.de im Schnitt 54ms

Vielleicht fällt einem der Experten ja etwas dazu ein.
Gruß
Andreas

Ferdi Offline

Racing-Guru


Beiträge: 4.830

03.09.2004 05:57
#2 RE:Warping Antworten

Mein Rechner hängt hinter einem Router mit Firewall. Probleme mit Warp und Disco hatte ich nur vereinzelt mal, wenn:
-- irgendeines von meinen Weibsbildern mit einem von den drei anderen Rechnern im Internet aktiv war oder sogar auf meinen PC zugegriffen hat (das ist dann völlig übel). Also alle anderen hier ermahnt, während meiner Rennen die Finger vom PC zu lassen.

-- ein Virenscanner im Hintergrund aktiv war. Zeitweise hatte ich auch Probleme mit ZoneAlarm, bis ich mich von dem Programm irgendwann völlig verabschiedet habe.

-- irgendeine Update-Aufforderung (z.B. Windows-Update) mitten in ein Rennen platzte. Das hatte immer Standbild mit völligem Absturz zur Folge. Also jeden automatischen Dreck deaktiviert.

Ansonsten sorge ich schon dafür, dass nicht zu viel im Hintergrund läuft, nicht nur beim Rennfahren, weil meine alte Mühle mit Pentium III und 550 MHz zwar immer noch gut läuft, aber nicht überfordert werden darf.


Gruß

Jörg Offline

Renn-Legende


Beiträge: 1.831

03.09.2004 07:59
#3 RE:Warping Antworten

So wie Ferdi hab ich es auch. Auch meine Frau ist ab und zu über den gemeinsamen Router online. Ob das einen Einfluß auf die Online-Rennerei hat, hängt von der aktuellen Verbindungsqualität zum Race-Server ab und davon, wieviel Bandbreite sie gerade nutzt.

Und weil man das beim surfen ja nie genau weiß, haben wir uns darauf geeinigt, daß mir Donnerstag abends die komplette Bandbreite ganz allein gehört.

Gruß Jörg

Seth Offline

Boxen-Helfer

Beiträge: 38

03.09.2004 08:46
#4 RE:Warping Antworten

So wie oben erwähnt habe ich es auch mal gehabt. Wie im anderen Thread gesagt benutze ich end-it-all2 ohne Probleme. Du kannst es genau zeigen was es nicht darf. Ich benutze Standard Einstellungen. Ich bin hinter ein Hardware Firewall und laufe auch über einen Linux Server mit drei PCs im Netzwerk. Ich habe allerdings eine 3000er Leitung mit Fastpath. Meine anfänglichen Probleme war meistens vom Internen Netzwerk so dass ich jetzt am Donnerstag alle anderen sperre!

Gruß,


ThomasB Offline

Renn-Legende


Beiträge: 1.332

03.09.2004 14:30
#5 RE:Warping Antworten

Hallo Andreas,
bei mir ist die Sache auch etwas seltsam.

Ich habe ja letzte Saison angefangen hier in der Funliga.
Die ersten 2 Rennen bin ich mit Modem gefahren und hatte 2 Discos in 2 Rennen.

Danach hatte ich die "Billig-Flat" von Tiscali, 768 kbit.
Ich bin damit die gesamte Saison MIT Firewall und Virenscanner sowie KEINEN abgeschalteten Programmen im Hintergrund gefahren- eigetlich das schlechteste was man machen kann.
Ich hatte die gesamte Saison keinen einzigen Disco

Danach hat bei mir Tiscali auf 864 kbit umgestellt und ich hatte schon Probleme- habe dann Firewall und alle Programme im Internet ausgestellt und trotzdem häuften sich diese Saison schon Discos.
Nun gehts wieder einigermaßen, weis auch nicht wieso...
Also bei mir hat also alles abschalten keine Besserung gebracht, kommt aber wohl immer auf den Einzelfall an.

Online fahre ich übrigens eine Originalinstallation von der GPL CD von 1998 ohne Updates, Soundänderungen oder sonst was.
Habe lediglich das Zwischenzeiten-Teufelswerk Pribluda drauf

Ich wünsch dir jedenfalls dass du das in Griff bekommst

Ferdi Offline

Racing-Guru


Beiträge: 4.830

03.09.2004 14:43
#6 RE:Warping Antworten

Ach ja, da fällt mir noch was ein - irgendjemand hier (glaube ich) gab mal den Tipp, den Rechner nach Spyware durchsuchen zu lassen, also Spybot installiert und durchlaufen lassen, Junge Junge, da kam aber allerhand zusammen, was wohl auch mal von sich aus die Internetverbindung sucht, ohne dass man das immer mitkriegt. Keine Ahnung, ob solche Dinge auch stören können.

Gruß

ThomasB Offline

Renn-Legende


Beiträge: 1.332

03.09.2004 15:08
#7 RE:Warping Antworten

Stimmt, habe auch Programme drauf mit denen ich meinen Rechner regelmäßig von Adware und Spyware befreie.

Die bekanntesten Programme dafür sind wohl:

Für Adware: Ad-Aware SE Personal http://www.lavasoft.de/

Für Spyware: Spybot-Search&Destroy http://www.chip.de/downloads/c_downloads_8833199.html

Ich bin auch erschrocken darüber wieviel ich jeden Tag von dem Zeuchs auffer Platte hab

Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

03.09.2004 16:04
#8 RE:Warping Antworten

Danke erst mal für Eure Tips.

Hier noch ein paar Infos:
Ich mache jede Woche einmal komplett Virenscan, Defrag, lasse Spybot und Regestry-Claener laufen. Der Rechner dürfte also sauber sein. Alle automatischen Update-Geschichten und nicht benötigten Programme sind ausgeschaltet. Der 2. Rechner hat keinen Zugriff auf meine Fastplatten, nur die Internetverbindung ist freigegeben. Ich hatte auch nie ein Standbild oder Ruckler beim Fahren, einzig und alleine Autos verschwinden und tauchen auf.

Ich habe gestern beim Testrennen Wegberg extra zum testen mal die Firewall und AntiVirus eingeschaltet und meine Freundin ist gemütlich nebenbei im Internet gesurft (auch datenintensive Seiten mit vielen Bildern), sogar ne Email wurde verschickt.
Kein einziges Problem mit warping tauchte auf.

Gestern scheint mein Glückstag gewesen zu sein (warping weder in Monza noch in Wegberg), oder mein Rechner hat sich langsam ans Rennen fahren zu gewöhnen

Ich werde die Sache weiterhin beobachten und dann hier posten, was mir auffällt. Bis jetzt kann ich absolut keinen Zusammenhag oder eine offensichtlich Ursache erkennen.


Gruß
Andreas

Jörg Offline

Renn-Legende


Beiträge: 1.831

03.09.2004 22:17
#9 RE:Warping Antworten

In Antwort auf:
mein Rechner hat sich langsam ans Rennen fahren zu gewöhnen

Jau - DAS wird's wohl sein. Das ist auch der einzig wahre Grund, warum sich bei allen die Probleme immer nach einiger Zeit verflüchtigt haben.

Gruß Jörg

Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

06.09.2004 10:01
#10 RE:Warping Antworten

In Antwort auf:
mein Rechner hat sich langsam ans Rennen fahren zu gewöhnen

was schreibe ich denn da?

mein Rechner scheint sich langsam ans Rennen fahren zu gewöhnen
sollte es eigentlich heißen


Gruß
Andreas

Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

11.09.2004 11:42
#11 RE:Warping Antworten

So, nach vielen erfolglosen Tests, veränderten Einstellungen und Deaktivierung von diversen Hintergrund-Programmen scheint mein Problem nun endlich gefunden und behoben zu sein:

Eine falsche Einstellung des MTU-Wertes, welcher die Versandgröße der Datenpakete im Internet bestimmt, war wohl der Auslöser meines Warpings. Von DFÜ-Optimierungsprogrammen (z.B. DFÜ-Speed) wird dieser Wert bei DSL üblicherweise auf "1492" gesetzt. In verschiedenen Foren hab ich nun allerdings gelesen, dass dieser Wert oft zu hoch ist und auf "1480" reduziert werden soll.
Und siehe da: Nach der Umstellung des MTU auf "1480" scheint alles in bester Ordnung zu sein, zumindest hatte ich seitdem kein einziges Warping mehr.

Die MTU-Einstellung hatte ich kurz nach dem freien Training in Monza gemacht, wegen Problemen des 2.Rechners mit verschiedenen Internet-Seiten. Der eventuelle Zusammenhang von MTU und Warping bei GPL kam mir jetzt erst in den Sinn.


Gruß
Andreas

Jörg Offline

Renn-Legende


Beiträge: 1.831

11.09.2004 15:26
#12 RE:Warping Antworten

Also führst Du das Problem in Hockenheim nicht darauf zurück?

Wär ja klasse, wenn die Probleme nun weg wären.

Gruß Jörg

Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

11.09.2004 17:45
#13 RE:Warping Antworten

In Antwort auf:
Also führst Du das Problem in Hockenheim nicht darauf zurück?

Nein, in Hockenheim ist GPL komplett hängen geblieben (GPL ließ sich nur über den Task-Manager beenden), von Warping keine Spur. Auch bei den Zweikämpfen hab ich Dich und Heiko immer Ruckelfrei sehen können. Ich will mir noch das Replay anschauen, ob dort irgendwelche Warping-Anzeichen zu sehen sind. Denke aber das dem nicht so ist.

Das Problem von Hockenheim lag wohl eher an meiner Installation des 65er Mod. Da gibt es hin und wieder mal nen Absturz. Hatte das auch schon beim offline Training, meist beim Anschauen eines Replays. Da muß ich wohl noch mal bei


Gruß
Andreas

Andreas Hesmer Offline

Racing-Guru


Beiträge: 3.113

16.09.2004 21:56
#14 Warping again Antworten

Das Wegberg-Rennen war ne Katastrophe! Extrem-Warping vom Feinsten.
Diesmal war absolut alles ausgeschaltet:
- Firewall aus
- AntiVirus aus
- 2.Rechner im Netzwerk aus
- Email-Programm aus
- was auch immer sich automatisch updaten könnte aus
- Hintergrund Programme aus

Zusätzlich habe ich während des Trainings 3 Neustarts gemacht, zwischendurch die Internetverbindung über den Firmen-Zugang versucht, MTU Werte verstellt, Firewall und AntiVirus an/aus. Alles ohne Erfolg.

Bei den letzten drei Rennen hat es problemlos funktioniert und ich dachte die Störung sei beseitigt, scheint aber wohl doch nicht der Fall zu sein . Ich bin Ratlos.


Gruß
Andreas

pit Offline

Racing-Guru


Beiträge: 4.991

16.09.2004 21:58
#15 RE:Warping again Antworten

Vielleicht Probleme mit der Leitung selbst?

Lass mal die Telekom checken?!
-----------------------
PnP means Plug 'n Pray, Murphy is right!

Seiten 1 | 2 | 3
 Sprung  
Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz