Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Foren-Smilies KLICK HIER

Sie können sich hier anmelden
Dieses Thema hat 8 Antworten
und wurde 8.230 mal aufgerufen
 Technik - Probleme und Lösungen
tim Offline

Schönwetter-Fahrer


Beiträge: 145

02.09.2018 17:38
67x-MOD und IGor "MOD GPL67X not found" [solved] antworten

Der mod läuft im "single-mode" korrekt. Aber über IGor bekomme ich die Fehlermeldung (Mybroga_2-Server) "MOD GPL67X not found".
Kann mir bitte jemand helfen?

Fabian Offline

Weltmeister


Beiträge: 645

03.09.2018 06:29
#2 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

du musst 67X dem Gem+ hinzufügen, 67X selektieren und Igor VIA Gem+ starten. dann müsste es eigentlich klappen. Wenn du Igor/Vroc direkt startest, dann ist einfach der zuletzt gewählte mod aktiv.
(wegen der Fehlermeldung bin ich nicht sicher, ob das die Lösung ist, ggf. am Abend lösen.. :) )

Cookie Offline

Weltmeister

Beiträge: 678

03.09.2018 19:36
#3 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Wenn Du ein neues GPL Verzeichnis angelegt hast, musst Du in iGOR - Options den Pfad eintragen

Gruss Axel
--------------------------------------------------------------
arm, wer keine Sterne sieht, ohne den Schlag ins Gesicht.
Stanislaus Jercy Lec

tim Offline

Schönwetter-Fahrer


Beiträge: 145

04.09.2018 13:28
#4 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Danke für eure Antworten..werde in den nächsten Tagen ausprobieren. Und wenn am Mittwoch gefahren wird kann ich hoffentlich dabei sein..

tim Offline

Schönwetter-Fahrer


Beiträge: 145

04.09.2018 23:25
#5 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Grund des Übels:

auch die originalen 67er-carsets müssen in GEM+ aktiviert sein, dann funktionierts!

Claudio Callipo Offline

Renn-Legende


Beiträge: 1.430

06.09.2018 10:20
#6 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Ich bekomm es gar nicht zum laufen!

Also, ich habe follgendes gemacht:

Den neuen Ordner runtergeldaden.
Meinen GPL Ordner kopiert und den 67X reingeworfen.
Dann GEM+ gestartet und auf "Installs" geklickt.
Dort den Ordner den ich in 67X umbenannt habe ausgewählt.
Jetzt muss ja die exe ausgewählt werden. Aber welche?

Und bei "Carsets" steht bei mir follgendes:

Mit sportlichem Gruss
Claudio
-----------------------------------------------------
Vernünftige Autos werden vom Antrieb geschoben, nicht gezogen !!! (Walter Röhrl)

tim Offline

Schönwetter-Fahrer


Beiträge: 145

06.09.2018 11:08
#7 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

- in GEM+ auf die normale gpl.exe verweisen
- alle 67er carsets aktivieren (nicht nur die mit 67X)

Claudio Callipo Offline

Renn-Legende


Beiträge: 1.430

06.09.2018 16:07
#8 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Super. hat funktioniert. Danke!

Mit sportlichem Gruss
Claudio
-----------------------------------------------------
Vernünftige Autos werden vom Antrieb geschoben, nicht gezogen !!! (Walter Röhrl)

Cookie Offline

Weltmeister

Beiträge: 678

06.09.2018 20:31
#9 RE: 67x-MOD und IGor "MOD GPL67X not found" antworten

Also bei mir funzt das immer ohne die Trainer Sets zu aktivieren,
die 67er Originale ist immer automatisch aktiv und erscheint nie im Auswahlmenu!

Gruss Axel
--------------------------------------------------------------
arm, wer keine Sterne sieht, ohne den Schlag ins Gesicht.
Stanislaus Jercy Lec

TS3 probs »»
 Sprung  
Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de