Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  

Foren-Smilies KLICK HIER

Sie können sich hier anmelden
Dieses Thema hat 21 Antworten
und wurde 603 mal aufgerufen
 Technik - Probleme und Lösungen
Seiten 1 | 2
Kelvin Mace Offline

Schönwetter-Fahrer


Beiträge: 142

25.02.2016 22:59
TS3 probs antworten

Jetzt ist es mal wieder soweit!

Ich hab eben ein TS3 update gemacht und das hab ich jetzt davon.

Anscheinend hat es mir irgendwas zerschossen. Außer komplett deinstallieren und neu installieren fällt mir im moment nix ein. Oder hat jemand von euch einen heißen Tipp wie man der Fehlermeldung Herr wird?



--------EDIT---------------
So, nach einer Deinstallation und einem 'downgrade' auf Version 3.0.13 scheint alles wieder zu funktionieren. Für den Moment lass ich erstmal den veralteten Zustand.
Am Wochenende werd ich mich dann an den neueren Versionen auslassen.
Mit der Version 3.0.18.2 hab ich allerdings bisher nur sehr schlecht Erfahrungen gemacht.

Bis heute Abend dann, Kelvin

------------

Extrem pressure creates diamonds

Loepi Offline

mehrfacher Weltmeister


Beiträge: 997

26.02.2016 14:57
#2 RE: TS3 probs antworten

Na dann scheint ja erstmal alles okay. Ich weiß schon, warum ich mit updates "immer" so lange warte bis es nicht mehr anders geht.

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

26.02.2016 17:21
#3 RE: TS3 probs antworten

Ist das noch XP bei dir?

Die 3.0.18.2 ist aber auch schon 'ne Weile raus, Installationsdatum hier der 22.10.2015; keine Probleme soweit. Und angesichts der Sicherheitslücken in den älteren Versionen ist aufschieben vielleicht nicht die beste Idee.

Ich würde hiermit deinstallieren (Free Edition reicht völlig) und dann sauber neu draufschrauben.

____________________________
In meinem Kopf ergibt das alles einen Sinn!

azul Offline

Renn-Legende


Beiträge: 1.237

08.03.2016 22:54
#4 RE: TS3 probs antworten

Zitat von Hans Marfan im Beitrag #3
Ist das noch XP bei dir?

Ja sicher!
Meinst du, ich würde sonst weniger Probleme haben?

----------------
born to be vee
www.ac-racing.com

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

09.03.2016 10:51
#5 RE: TS3 probs antworten

Anwendungsprobleme können Betriebssystemspezifisch sein, der Herr

____________________________
In meinem Kopf ergibt das alles einen Sinn!

azul Offline

Renn-Legende


Beiträge: 1.237

09.03.2016 17:48
#6 RE: TS3 probs antworten

Ich weiß

----------------
born to be vee
www.ac-racing.com

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

10.03.2016 16:54
#7 RE: TS3 probs antworten

Back to Topic ;)

Kurze Recherche ergab: derlei Fehler treten unter XP gerne mal auf, wenn Service Pack 3 nicht installiert ist.

____________________________
In meinem Kopf ergibt das alles einen Sinn!

Kelvin Mace Offline

Schönwetter-Fahrer


Beiträge: 142

10.03.2016 16:55
#8 RE: TS3 probs antworten

Zitat von Hans Marfan im Beitrag #5
Anwendungsprobleme können Betriebssystemspezifisch sein,


Jo können sie, aber weitaus häufiger sind sie Anwenderspezifisch.

Hier mal die ausfühliche Version der ganzen Misere:
Auf meinem SIM-Rechner hab ich (...der Anwender) lediglich XP mit dem veralteten Service Pack 2 installiert ! Für TS3 ab Version 3.0.17 muss jedoch XP mit Service Pack 3 installiert sein .
Soweit so gut, dummerweise hab ich auf dem SIM-Rechner eine nicht verifizierte Version von XP laufen wodurch das Updaten auf SP3 dann wahrscheinlich eher einem Himmelfahrtskommando gleicht; ich fürchte SP3 bekommt die nicht verifizierte XP-Version in den falschen Hals und sperrt mich aus .
... natürlich hab ich auch ein original XP auf CD-ROM irgendwo, der Rechner auf dem das damals installiert war hat schon lange seinen Dienst quitiert ...wie ironisch .

Wie auch immer solange die USR'ler den Server nicht updaten läuft alles noch rund.

Ein neuer SIM-Racing-Rechner ist quasi in Arbeit, die aber auf Grund anderer Projekte im Moment ruht.

So long! Kelvin

------------

Extrem pressure creates diamonds

Fabian Offline

Weltmeister


Beiträge: 674

10.03.2016 18:28
#9 RE: TS3 probs antworten

unverifiziert? dann würde ich das SP3 via WinFuture machen.
[Sicherheitshalber trotzdem mal das Kabel/WLAN "kappen", eigentlich aber nie nötig...]
Nach der Installation als erstes auch mal schauen, ob "AutoUpdate" nicht ggf. reaktiviert worden ist.

Ich selber update immer mit den WinFuture Packs und nicht on-line bei MS.
Trotzdem sage ich das obligatorische: Installieren auf eigene Gefahr! (also WinFuture ist imho vertrauenswürdig, aber ich meine jetzt wegen der Verifizierungs-Geschichte)
(ggf. das Häckchen bei "Installieren das WinFuture Installers" wegnehmen, falls vorhanden)

WinXP SP3 (Deutsch! Ob sie ggf. auch Englisch haben, müstest du selber nachforschen)

Danach das Update Pack nicht vergessen
Update Pack
(letztes Pack von WinFuture für XP. Stand 14.05.2014)

gl

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

06.09.2018 14:01
#10 RE: TS3 probs antworten

So, der USR-Server hat ja immer noch eine ältere TS-Version, die die aktualisierten Clients verweigert. Hab gerade die 3.1.10 installiert, läuft. Einfach im den gleichen Installationspfad drüberbügeln ohne vorher zu deinstallieren.

http://ftp.4players.de/pub/hosted/ts3/releases/3.1.10/

tirex Offline

Boxen-Helfer

Beiträge: 11

04.03.2019 20:40
#11 RE: TS3 probs antworten

Hallo Jungs
United-Simracer haben einen neuen TS-Server, dieser ist auch im Portal zu sehen und man kann darüber joinen. Der neue TS-Server funktioniert nun auch mit der aktuellen Client Version des TS, ihr könnt euren Client also aktualisieren.

IP: 94.249.194.9:8964 (United-Simracer.de)
PW: usr_2019



Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

08.03.2019 16:12
#12 RE: TS3 probs antworten

Danke für die Info!

Axel C Offline

Fahrschüler

Beiträge: 2

08.03.2019 21:33
#13 RE: TS3 probs antworten

Back to thr roots.
Mit XP war's das?

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

09.03.2019 17:21
#14 RE: TS3 probs antworten

Jup, sieht so aus. Ältere Versionen können nicht mehr auf die neuen Serverversionen verbinden. Will ich Ihnen auch nicht unbedingt ankreiden, der Support für XP seitens MS wurde ja auch schon vor 5 Jahren eingestellt.

Hast du schon wieder den Login für deinen anderen Account vergessen? :D

Hans Marfan Offline

Renn-Legende


Beiträge: 1.457

09.03.2019 17:26
#15 RE: TS3 probs antworten

Und Kelvin, probier unter 7 mal, den Client hiermit zu deinstallieren. Ist portable, also keine Installation nötig. Die .exe mit Admin-Rechten starten, in der Liste auf dem TS-Client einen Rechtklick und 'deinstallieren' auswählen, wenn der fertig ist reboot und dann mal schauen, ob's mit der Installation dann klappt.

Seiten 1 | 2
 Sprung  
Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de